PT-2014-2095
CVE-2010-5295
·
تاريخ النشر
2014-01-21
·
تاريخ التحديث
2014-01-21
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.0.2
Description
A cross-site scripting issue exists due to improper handling of a plugin's author field during the Delete Plugin action. This could allow remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 3.0.2, update to version 3.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/plugins.php page until the update is applied. Avoid using the author field in plugins until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾