PT-2014-2134

CVE-2011-2944

·

تاريخ النشر

2014-08-12

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions MegaLab The Uploader versions prior to 2.0.5
Description The issue allows remote attackers to execute arbitrary SQL commands via the username parameter in the login.php file.
Recommendations For versions prior to 2.0.5, update to version 2.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the login.php file or validating and sanitizing the username parameter to prevent SQL injection attacks.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾