PT-2014-2183

CVE-2011-4958

·

تاريخ النشر

2014-04-08

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions SilverStripe versions prior to 2.3.13 SilverStripe versions 2.4.x prior to 2.4.6
Description A cross-site scripting (XSS) issue exists due to insufficient input validation in the process function within SSViewer.php. This allows remote attackers to inject arbitrary web script or HTML via the QUERY STRING to template placeholders. Examples of vulnerable endpoints include "/admin/reports/", "/admin/comments/", "/admin/", "/admin/show/", "/admin/assets/", and "/admin/security/".
Recommendations For SilverStripe versions prior to 2.3.13, update to version 2.3.13 or later. For SilverStripe versions 2.4.x prior to 2.4.6, update to version 2.4.6 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾