PT-2014-2232
CVE-2012-1561
·
تاريخ النشر
2014-04-08
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal module Finder versions 6.x-1.x before 6.x-1.26
Drupal module Finder versions 7.x-1.x
Drupal module Finder versions 7.x-2.x before 7.x-2.0-alpha8
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the checkbox and radio button functionalities.
Recommendations
For versions 6.x-1.x, update to version 6.x-1.26 or later.
For versions 7.x-1.x, update to a version that includes the fix for this issue.
For versions 7.x-2.x, update to version 7.x-2.0-alpha8 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾