PT-2014-2244
CVE-2012-2301
·
تاريخ النشر
2014-11-16
·
تاريخ التحديث
2014-11-19
الوصف من
CVSS 2.0
6.0
متوسطةالمقاييسAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Ubercart module versions 6.x-2.x before 6.x-2.8
Description
The issue allows remote authenticated users with the "administer product classes" permission to execute arbitrary PHP code.
Recommendations
For Ubercart module versions 6.x-2.x before 6.x-2.8, update to version 6.x-2.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾