PT-2014-2289

CVE-2012-4921

·

تاريخ النشر

2014-04-10

·

تاريخ التحديث

2014-04-11

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions DVS Custom Notification plugin versions 1.0.1 and earlier
Description The issue allows remote attackers to hijack the authentication of administrators for requests that change application settings or conduct cross-site scripting (XSS) attacks. This is due to multiple cross-site request forgery (CSRF) vulnerabilities in the plugin.
Recommendations For DVS Custom Notification plugin versions 1.0.1 and earlier, update to a version later than 1.0.1 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾