PT-2014-2307
CVE-2012-5391
·
تاريخ النشر
2014-06-02
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.18.6
MediaWiki versions 1.19.x prior to 1.19.3
MediaWiki versions 1.20.x prior to 1.20.1
Description
The issue allows remote attackers to hijack web sessions via the session id. This is related to a session fixation vulnerability in Special:UserLogin.
Recommendations
For versions prior to 1.18.6, update to version 1.18.6 or later.
For versions 1.19.x prior to 1.19.3, update to version 1.19.3 or later.
For versions 1.20.x prior to 1.20.1, update to version 1.20.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾