PT-2014-2314

CVE-2012-5487

·

تاريخ النشر

2014-09-30

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
8.5
عالية
المقاييسAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Plone versions prior to 4.2.3 Plone version 4.3 before beta 1
Description The issue allows remote authenticated users with certain privileges to bypass the Python sandbox restriction and execute arbitrary Python code via vectors related to importing, specifically through the sandbox whitelisting function, which is related to the allowmodule.py module.
Recommendations For Plone versions prior to 4.2.3, update to version 4.2.3 or later. For Plone version 4.3 before beta 1, update to beta 1 or later. As a temporary workaround, consider restricting access to the allowmodule.py module to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-9M4G-F42Q-VRRH
PYSEC-2014-29
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾