PT-2014-2349

CVE-2012-5649

·

تاريخ النشر

2014-05-23

·

تاريخ التحديث

2014-05-30

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apache CouchDB versions 1.0.0 through 1.0.3 Apache CouchDB versions 1.1.0 through 1.1.1 Apache CouchDB versions 1.2.0 through 1.2.0
Description The issue allows remote attackers to execute arbitrary code via a JSONP callback, related to Adobe Flash. This is a general information about the problem, but specific details about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited are not available.
Recommendations For Apache CouchDB versions 1.0.0 through 1.0.3, update to version 1.0.4 or later. For Apache CouchDB versions 1.1.0 through 1.1.1, update to version 1.1.2 or later. For Apache CouchDB versions 1.2.0 through 1.2.0, update to version 1.2.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾