PT-2014-2359

CVE-2012-5700

·

تاريخ النشر

2014-09-22

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Baby Gekko versions prior to 1.2.2f
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the id parameter to "admin/index.php", or the username or password parameters in "blocks/loginbox/loginbox.template.php" to "index.php".
Recommendations For versions prior to 1.2.2f, update to version 1.2.2f or later to resolve the issue. As a temporary workaround, consider restricting access to the affected API endpoints, such as "admin/index.php" and "index.php", to minimize the risk of exploitation. Avoid using the id, username, and password parameters in the affected endpoints until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾