PT-2014-2371

CVE-2012-6130

·

تاريخ النشر

2014-04-11

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 4.0
5.3
متوسطة
المقاييسAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions Roundup versions prior to 1.4.20
Description A cross-site scripting (XSS) issue exists in the history display of Roundup, allowing remote attackers to inject arbitrary web script or HTML via a username. This occurs when generating a link.
Recommendations For versions prior to 1.4.20, update to version 1.4.20 or later to resolve the issue. As a temporary workaround, consider restricting user input for username fields to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-MCCQ-3M7H-FJXG
DLA-298-1
PYSEC-2014-15
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾