PT-2014-2404
CVE-2012-6635
·
تاريخ النشر
2014-01-21
·
تاريخ التحديث
2014-02-25
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.3.3
Description
The issue allows remote authenticated users to obtain sensitive information by visiting a draft due to improper restriction of excerpt-view access in the wp-admin/includes/class-wp-posts-list-table.php file.
Recommendations
For versions prior to 3.3.3, update to version 3.3.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾