PT-2014-2413

CVE-2012-6645

·

تاريخ النشر

2014-04-08

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Finder module versions 6.x-1.x before 6.x-1.26 Drupal Finder module versions 7.x-1.x Drupal Finder module versions 7.x-2.x before 7.x-2.0-alpha8
Description A cross-site scripting (XSS) issue exists in the autocomplete functionality of the Finder module for Drupal, allowing remote attackers to inject arbitrary web script or HTML via the title of a node.
Recommendations For versions 6.x-1.x before 6.x-1.26, update to version 6.x-1.26 or later. For versions 7.x-1.x, update to a version that addresses this issue. For versions 7.x-2.x before 7.x-2.0-alpha8, update to version 7.x-2.0-alpha8 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾