PT-2014-2426

CVE-2013-0171

·

تاريخ النشر

2014-05-08

·

تاريخ التحديث

2014-05-08

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Foreman versions prior to 1.1
Description The issue allows remote attackers to execute arbitrary code by sending a crafted YAML object to specific API endpoints, including the fact or report import API.
Recommendations For versions prior to 1.1, update to version 1.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾