PT-2014-2435
CVE-2013-0204
·
تاريخ النشر
2014-06-04
·
تاريخ التحديث
2014-06-04
الوصف من
CVSS 2.0
4.6
متوسطةالمقاييسAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud versions 4.5.x through 4.5.5
Description
The issue allows remote authenticated users to execute arbitrary PHP code via crafted mount point settings in the settings/personal.php file.
Recommendations
For ownCloud versions 4.5.x through 4.5.5, update to version 4.5.6 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾