PT-2014-2457
CVE-2013-0724
·
تاريخ النشر
2014-05-27
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WP ecommerce Shop Styling plugin for WordPress versions prior to 1.8
Description
The issue allows remote attackers to execute arbitrary PHP code via a URL in the
dompdf parameter in the includes/generate-pdf.php file.Recommendations
For versions prior to 1.8, update to version 1.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾