PT-2014-2458

CVE-2013-0732

·

تاريخ النشر

2014-03-27

·

تاريخ التحديث

2014-03-27

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Nuance PDF Reader versions prior to 8.1
Description The issue is related to a heap-based buffer overflow in the PDFCore8.dll component, which can be exploited by remote attackers through crafted font table directory values in a TTF file. This is specifically related to naming table entries, allowing attackers to execute arbitrary code.
Recommendations For versions prior to 8.1, update to version 8.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾