PT-2014-2471

CVE-2013-1397

·

تاريخ النشر

2014-06-02

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Symfony versions 2.0.x through 2.0.21 Symfony versions 2.1.x through 2.1.6
Description The issue allows remote attackers to execute arbitrary PHP code via a serialized PHP object to the (1) Yaml::parse or (2) YamlParser::parse function.
Recommendations For Symfony versions 2.0.x through 2.0.21, update to version 2.0.22 or later. For Symfony versions 2.1.x through 2.1.6, update to version 2.1.7 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-7W53-HFPW-RG3G
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾