PT-2014-2479

CVE-2013-1421

·

تاريخ النشر

2014-04-22

·

تاريخ التحديث

2020-01-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WebCalendar versions prior to 1.2.7
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the Category Name field to the "category.php" endpoint. This could potentially lead to unauthorized actions on the web application.
Recommendations For versions prior to 1.2.7, update to version 1.2.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "category.php" endpoint or validating and sanitizing user input for the Category Name field to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾