PT-2014-2498

CVE-2013-1806

·

تاريخ النشر

2014-04-30

·

تاريخ التحديث

2014-05-01

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions PHP-Fusion versions prior to 7.02.06
Description The issue allows remote authenticated users to include and execute arbitrary files via a .. (dot dot) in the user theme parameter to "maincore.php". Additionally, remote authenticated administrators can delete arbitrary files via the enable parameter to "administration/user fields.php" or the file parameter to "administration/db backup.php".
Recommendations For versions prior to 7.02.06, update to version 7.02.06 or later to resolve the issue. As a temporary workaround, consider restricting access to the maincore.php, administration/user fields.php, and administration/db backup.php files, and avoid using the user theme, enable, and file parameters in these files until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾