PT-2014-2502

CVE-2013-1822

·

تاريخ النشر

2014-03-14

·

تاريخ التحديث

2014-03-25

الوصف من

CVSS 2.0
2.1
منخفضة
المقاييسAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ownCloud versions 4.5.x through 4.5.7
Description The issue allows remote authenticated users with administrator privileges to inject arbitrary web script or HTML via the quota parameter to "/core/settings/ajax/setquota.php". Additionally, remote authenticated users with group admin privileges can inject arbitrary web script or HTML via the group field to "settings.php" or the "share with" field.
Recommendations For ownCloud versions 4.5.x through 4.5.7, update to version 4.5.8 to resolve the issue. As a temporary workaround, consider restricting access to the "/core/settings/ajax/setquota.php" endpoint and limiting the use of the group field in "settings.php" and the "share with" field to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾