PT-2014-2504

CVE-2013-1850

·

تاريخ النشر

2014-03-14

·

تاريخ التحديث

2014-03-25

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ownCloud versions prior to 4.0.13 ownCloud versions 4.5.x prior to 4.5.8
Description The issue allows remote authenticated users to execute arbitrary PHP code by uploading a .htaccess file due to multiple incomplete blacklist vulnerabilities in the import.php and ajax/uploadimport.php files in the apps/contacts directory.
Recommendations For ownCloud versions prior to 4.0.13, update to version 4.0.13 or later. For ownCloud versions 4.5.x prior to 4.5.8, update to version 4.5.8 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾