PT-2014-2532
CVE-2013-2039
·
تاريخ النشر
2014-03-14
·
تاريخ التحديث
2014-03-17
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud versions prior to 4.0.15
ownCloud versions 4.5.x through 4.5.11
ownCloud versions 5.x through 5.0.6
Description
The issue allows remote authenticated users to access arbitrary files via unspecified vectors due to a directory traversal vulnerability in lib/files/view.php.
Recommendations
For ownCloud versions prior to 4.0.15, update to version 4.0.15 or later.
For ownCloud versions 4.5.x through 4.5.11, update to version 4.5.11 or later.
For ownCloud versions 5.x through 5.0.6, update to version 5.0.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾