PT-2014-2541

CVE-2013-2048

·

تاريخ النشر

2014-03-14

·

تاريخ التحديث

2014-03-17

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ownCloud versions prior to 5.0.6
Description The issue allows remote authenticated users to execute arbitrary API commands due to improper permission checks. This can be leveraged using CSRF to enable remote attackers to execute arbitrary API commands.
Recommendations For versions prior to 5.0.6, update to version 5.0.6 or later to resolve the issue. As a temporary workaround, consider implementing CSRF protection measures to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾