PT-2014-2548
CVE-2013-2089
·
تاريخ النشر
2014-03-14
·
تاريخ التحديث
2014-03-17
الوصف من
CVSS 2.0
4.6
متوسطةالمقاييسAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud versions prior to 5.0.6
Description
The issue allows remote authenticated users to execute arbitrary PHP code by uploading a crafted file and then accessing it via a direct request to the file in /data.
Recommendations
For versions prior to 5.0.6, update to version 5.0.6 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾