PT-2014-2570

CVE-2013-2191

·

تاريخ النشر

2014-02-08

·

تاريخ التحديث

2026-10-04

الوصف من

CVSS 4.0
8.7
عالية
المقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions python-bugzilla versions prior to 0.9.0
Description The issue allows man-in-the-middle attackers to spoof Bugzilla servers via a crafted certificate because it does not validate X.509 certificates.
Recommendations For versions prior to 0.9.0, update to version 0.9.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-2Q4H-27M7-RJ67
OPENSUSE-SU-2024:10058-1
OPENSUSE-SU-2024:14135-1
OPENSUSE-SU-2026:12002-1
PYSEC-2014-88
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾