PT-2014-2607
CVE-2013-2643
·
تاريخ النشر
2014-03-18
·
تاريخ التحديث
2014-03-19
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Sophos Web Appliance versions prior to 3.7.8.2
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The affected API endpoints and parameters include:
rss.phpwith thexssparameter,end-user/errdoc.phpwith themsgparameter,end-user/ftp redirect.phpwith thehparameter,- and the
Blockedcomponent with thethreatparameter.
Recommendations
For Sophos Web Appliance versions prior to 3.7.8.2, update to version 3.7.8.2 or later to resolve the issue.
As a temporary workaround, consider restricting access to the affected API endpoints until a patch is available.
Avoid using the vulnerable parameters
xss, msg, h, and threat in the respective API endpoints until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾