PT-2014-2684

CVE-2013-3484

·

تاريخ النشر

2014-04-02

·

تاريخ التحديث

2014-04-03

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions dotCMS versions prior to 2.3.2
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the loginUserName parameter to the "application/login/login.html" endpoint, the my account login parameter to the "c/portal public/login" endpoint, or the email parameter to the "forgotPassword" endpoint.
Recommendations For versions prior to 2.3.2, update to version 2.3.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable endpoints until a patch is applied. Avoid using the loginUserName, my account login, and email parameters in the affected endpoints until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾