PT-2014-2735
CVE-2013-4057
·
تاريخ النشر
2014-03-16
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM InfoSphere Information Server versions 8.5.x through 8.5 FP3
IBM InfoSphere Information Server versions 8.7.x through 8.7 FP2
IBM InfoSphere Information Server versions 9.1.x through 9.1.2.0
Description
A cross-site request forgery (CSRF) issue in the XML Pack allows remote attackers to hijack the authentication of arbitrary users.
Recommendations
For versions 8.5.x through 8.5 FP3, update to a version later than 8.5 FP3 to resolve the issue.
For versions 8.7.x through 8.7 FP2, update to a version later than 8.7 FP2 to resolve the issue.
For versions 9.1.x through 9.1.2.0, update to a version later than 9.1.2.0 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾