PT-2014-2737

CVE-2013-4059

·

تاريخ النشر

2014-03-16

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM InfoSphere Information Server versions 8.x through 8.5 FP3 IBM InfoSphere Information Server versions 8.7.x through 8.7 FP2 IBM InfoSphere Information Server versions 9.1.x through 9.1.2.0
Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified interfaces, which can lead to multiple cross-site scripting (XSS) vulnerabilities.
Recommendations For versions 8.x through 8.5 FP3, update to a version later than 8.5 FP3 to resolve the issue. For versions 8.7.x through 8.7 FP2, update to a version later than 8.7 FP2 to resolve the issue. For versions 9.1.x through 9.1.2.0, update to a version later than 9.1.2.0 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾