PT-2014-2773
CVE-2013-4321
·
تاريخ النشر
2014-05-20
·
تاريخ التحديث
2022-05-17
الوصف من
CVSS 4.0
8.7
عاليةالمقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 6.0.x through 6.0.7
TYPO3 versions 6.1.x through 6.1.3
Description
The issue allows remote authenticated editors to execute arbitrary PHP code via unspecified characters in the file extension when renaming a file. This is due to an incomplete fix for a previous issue.
Recommendations
For TYPO3 versions 6.0.x through 6.0.7, update to version 6.0.8 or later.
For TYPO3 versions 6.1.x through 6.1.3, update to version 6.1.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾