PT-2014-2790
CVE-2013-4430
·
تاريخ النشر
2014-05-19
·
تاريخ التحديث
2014-05-19
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mahara versions prior to 1.5.12
Mahara versions 1.6.x prior to 1.6.7
Mahara versions 1.7.x prior to 1.7.3
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the Host header to lib/web.php. This is a cross-site scripting (XSS) vulnerability.
Recommendations
For Mahara versions prior to 1.5.12, update to version 1.5.12 or later.
For Mahara versions 1.6.x prior to 1.6.7, update to version 1.6.7 or later.
For Mahara versions 1.7.x prior to 1.7.3, update to version 1.7.3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾