PT-2014-2791
CVE-2013-4431
·
تاريخ النشر
2014-05-19
·
تاريخ التحديث
2014-05-19
الوصف من
CVSS 2.0
5.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mahara versions prior to 1.5.12
Mahara versions 1.6.x prior to 1.6.7
Mahara versions 1.7.x prior to 1.7.3
Description
The issue allows remote authenticated users to modify arbitrary blocks via the block id in an edit request, due to improper access prevention to blocks.
Recommendations
For Mahara versions prior to 1.5.12, update to version 1.5.12 or later.
For Mahara versions 1.6.x prior to 1.6.7, update to version 1.6.7 or later.
For Mahara versions 1.7.x prior to 1.7.3, update to version 1.7.3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾