PT-2014-2815
CVE-2013-4529
·
تاريخ النشر
2014-02-20
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 1.7.2
Description
The issue is related to a buffer overflow in the hw/pci/pcie aer.c file. This can be exploited by remote attackers to cause a denial of service and potentially execute arbitrary code. The exploitation is possible via a large log num value in a savevm image.
Recommendations
For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾