PT-2014-2824

CVE-2013-4539

·

تاريخ النشر

2014-02-20

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions QEMU versions prior to 1.7.2
Description The issue is related to multiple buffer overflows in the tsc210x load function, which might allow remote attackers to execute arbitrary code. This can be achieved by crafting specific values in a savevm image, including precision, nextprecision, function, or nextfunction.
Recommendations For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2014-1526
MGASA-2014-0426
OPENSUSE-SU-2016_0914-1
OPENSUSE-SU-2016_0995-1
OPENSUSE-SU-2024:10196-1
OPENSUSE-SU-2024:10233-1
SUSE-SU-2016:0873-1
SUSE-SU-2016:0955-1
SUSE-SU-2016:1154-1
SUSE-SU-2016:1318-1
SUSE-SU-2016:1745-1
USN-2342-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾