PT-2014-2831

CVE-2013-4562

·

تاريخ النشر

2014-05-13

·

تاريخ التحديث

2017-10-24

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions omniauth-facebook gem versions 1.4.1 through 1.4.1
Description The issue allows remote attackers to conduct cross-site request forgery (CSRF) attacks via the state parameter, due to improper storage of the session parameter.
Recommendations For omniauth-facebook gem version 1.4.1, update to version 1.5.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-CF36-985G-V73C
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾