PT-2014-2869

CVE-2013-4793

·

تاريخ النشر

2014-12-27

·

تاريخ التحديث

2014-12-30

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Umbraco CMS versions prior to 6.0.4
Description The issue concerns the update function in the TemplateService component, which does not require authentication. This allows remote attackers to execute arbitrary ASP.NET code via a crafted SOAP request.
Recommendations For versions prior to 6.0.4, update to version 6.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the TemplateService component to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾