PT-2014-2883

CVE-2013-4971

·

تاريخ النشر

2014-03-07

·

تاريخ التحديث

2019-07-10

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Puppet Enterprise versions prior to 3.2.0
Description The issue allows remote attackers to obtain sensitive information due to improper access restrictions to node endpoints in the console.
Recommendations For versions prior to 3.2.0, update to version 3.2.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾