PT-2014-3087

CVE-2013-6318

·

تاريخ النشر

2014-03-05

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Algo One versions 4.7.0 through 5.0.0 ACSWeb in Algo Security Access Control Management versions 4.7.0 through 4.9.0 ACSWeb in AlgoWebApps version 5.0.0
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. This could potentially lead to unauthorized access or control of user sessions.
Recommendations For IBM Algo One versions 4.7.0 through 5.0.0, update to a version outside of this range to resolve the issue. For ACSWeb in Algo Security Access Control Management versions 4.7.0 through 4.9.0, update to a version outside of this range to resolve the issue. For ACSWeb in AlgoWebApps version 5.0.0, update to a version later than 5.0.0 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾