PT-2014-3229
CVE-2013-6944
·
تاريخ النشر
2014-03-10
·
تاريخ التحديث
2014-03-11
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Citrix NetScaler Application Delivery Controller (ADC) versions 9.3.x through 9.3-64.4
Citrix NetScaler Application Delivery Controller (ADC) versions 10.0 through 10.0-77.5
Citrix NetScaler Application Delivery Controller (ADC) versions 10.1 through 10.1-118.7
Description
A cross-site scripting (XSS) issue exists in the user interface of the AAA TM vServer, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions 9.3.x through 9.3-64.4, update to version 9.3-64.4 or later.
For versions 10.0 through 10.0-77.5, update to version 10.0-77.5 or later.
For versions 10.1 through 10.1-118.7, update to version 10.1-118.7 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾