PT-2014-3306
CVE-2013-7251
·
تاريخ النشر
2014-01-02
·
تاريخ التحديث
2016-12-31
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ProjectForge versions prior to 5.3
Description
The issue allows remote attackers to hijack the authentication of arbitrary users. This is achieved through multiple cross-site request forgery (CSRF) vulnerabilities related to various API endpoints, including "web/admin/", "web/core/", "web/dialog/", "web/fibu/", "web/mobile/", "web/task/", and "web/wicket/".
Recommendations
For versions prior to 5.3, update to version 5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the mentioned API endpoints to minimize the risk of exploitation. Avoid using these endpoints in a way that could allow CSRF attacks until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾