PT-2014-3334
CVE-2013-7288
·
تاريخ النشر
2014-01-10
·
تاريخ التحديث
2014-02-25
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MyBB versions prior to 1.6.12
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is related to the handling of Yahoo video URLs in the mycode parse video function.
Recommendations
For versions prior to 1.6.12, update to version 1.6.12 or later to resolve the issue. As a temporary workaround, consider restricting the use of the mycode parse video function until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾