PT-2014-3358

CVE-2013-7316

·

تاريخ النشر

2014-01-24

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions GitLab versions 6.0 through 6.4
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted HTML file. This can be demonstrated by using a specially crafted README.html file.
Recommendations For GitLab versions 6.0 through 6.4, update to version 6.5.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾