PT-2014-3510

CVE-2014-0165

·

تاريخ النشر

2014-04-09

·

تاريخ التحديث

2017-12-16

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.7.2 WordPress versions 3.8.x prior to 3.8.2
Description The issue allows remote authenticated users to publish posts by leveraging the Contributor role. This is related to the files wp-admin/includes/post.php and wp-admin/includes/class-wp-posts-list-table.php.
Recommendations For WordPress versions prior to 3.7.2, update to version 3.7.2 or later. For WordPress versions 3.8.x prior to 3.8.2, update to version 3.8.2 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2901-1
MGASA-2014-0254
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾