PT-2014-3537

CVE-2014-0213

·

تاريخ النشر

2014-05-19

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Moodle versions prior to 2.3.11 Moodle versions 2.4.x before 2.4.10 Moodle versions 2.5.x before 2.5.6 Moodle versions 2.6.x before 2.6.3
Description The issue allows remote attackers to hijack the authentication of teachers for quick-grading requests due to multiple cross-site request forgery (CSRF) vulnerabilities in the Assignment subsystem.
Recommendations For Moodle versions prior to 2.3.11, update to version 2.3.11 or later. For Moodle versions 2.4.x before 2.4.10, update to version 2.4.10 or later. For Moodle versions 2.5.x before 2.5.6, update to version 2.5.6 or later. For Moodle versions 2.6.x before 2.6.3, update to version 2.6.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-H75F-HJCR-CVH8
MGASA-2014-0230
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾