PT-2014-3547

CVE-2014-0228

·

تاريخ النشر

2014-11-16

·

تاريخ التحديث

2018-11-21

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Apache Hive versions prior to 0.13.1
Description The issue concerns a problem with file permission checks in SQL standards based authorization mode. Specifically, it affects import and export statements, allowing remote authenticated users to obtain sensitive information by crafting a URI.
Recommendations For versions prior to 0.13.1, update to version 0.13.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-W4X9-4F5X-8JJ8
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾