PT-2014-3591
CVE-2014-0362
·
تاريخ النشر
2014-05-08
·
تاريخ التحديث
2019-07-18
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Search Appliance (GSA) versions prior to 7.0.14.G.216
Google Search Appliance (GSA) version 7.2 prior to 7.2.0.G.114
Description
A cross-site scripting (XSS) issue exists when dynamic navigation is configured, allowing remote attackers to inject arbitrary web script or HTML via input included in a SCRIPT element.
Recommendations
For Google Search Appliance (GSA) versions prior to 7.0.14.G.216, update to version 7.0.14.G.216 or later.
For Google Search Appliance (GSA) version 7.2 prior to 7.2.0.G.114, update to version 7.2.0.G.114 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾