PT-2014-3784

CVE-2014-0709

·

تاريخ النشر

2014-02-22

·

تاريخ التحديث

2016-09-08

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Cisco UCS Director versions prior to 4.0.0.3
Description The issue allows remote attackers to obtain administrative access via an SSH session to the CLI interface due to a hardcoded password for the root account.
Recommendations For versions prior to 4.0.0.3, update to version 4.0.0.3 or later to resolve the issue. As a temporary workaround, consider restricting SSH access to the CLI interface until the update is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾