PT-2014-3872
CVE-2014-0828
·
تاريخ النشر
2014-04-02
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 6.1.0.x through 6.1.0.6 CF27
IBM WebSphere Portal versions 6.1.5.x through 6.1.5.3 CF27
IBM WebSphere Portal versions 7.0.0.x through 7.0.0.2 CF27
IBM WebSphere Portal versions 8.0.0.x before 8.0.0.1 CF11
Description
A cross-site scripting (XSS) issue exists in the WCM (Web Content Manager) UI, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions 6.1.0.x through 6.1.0.6 CF27, update to a version after 6.1.0.6 CF27.
For versions 6.1.5.x through 6.1.5.3 CF27, update to a version after 6.1.5.3 CF27.
For versions 7.0.0.x through 7.0.0.2 CF27, update to a version after 7.0.0.2 CF27.
For versions 8.0.0.x before 8.0.0.1 CF11, update to 8.0.0.1 CF11 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾