PT-2014-3887
CVE-2014-0844
·
تاريخ النشر
2014-03-04
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational Requirements Composer versions 3.x through 3.0.1.5 and versions 4.x through 4.0.5
IBM Rational Requirements Composer version 3.0.1.6 before iFix2
IBM Rational DOORS Next Generation versions 4.x through 4.0.5
Description
The issue allows remote authenticated users to read arbitrary data.
Recommendations
For IBM Rational Requirements Composer versions 3.x through 3.0.1.5, update to version 3.0.1.6 iFix2 or later.
For IBM Rational Requirements Composer version 3.0.1.6 before iFix2, apply iFix2.
For IBM Rational Requirements Composer versions 4.x through 4.0.5, update to version 4.0.6 or later.
For IBM Rational DOORS Next Generation versions 4.x through 4.0.5, update to version 4.0.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾